Category :   ↔ See also Archive

Feb 27, 2015

qwassr 0.7.7 for Windows and Ubuntu

Windows
QWassr-0.7.7.0.exe[280clicks]

Ubuntu 32bit built by Qt 4.8.1
qwassr_0.7.7-1ubuntu1_i386.deb[310clicks]

Ubuntu 64bit built by Qt 4.7.4
qwassr_0.7.7-1ubuntu1_amd64.deb[311clicks]

* Fix bug that wrong user icon is displayed.



Dec 11, 2014

qwassr 0.7.6-1maemo2

twitter disabled SSLv3

Twitter disabled SSLv3 protocol support at Oct, so N900's qwassr cannot retrieve TL anymore, because maemo's Qt version is 4.7.4 and it does not work TLSv1 instead of SSLv3.

So I just ported 4.8.4 QtNetwork (and Core) code to the latest maemo's Qt 4.7.4, and now qwassr works properly again :)

You need to update both qwassr and Qt package, so I just created qtpatch.install file. You can get it from the page below.

QWassr installer which supports SSL TLSv1

Please access the page above from N900 directly, and click "QWassr installer with Qt patch" link to download qtpatch.install file. So N900's application manager will register my repository, and you will get a prompt to install qwassr and Qt packages. As you know, the application manger is tooo slow, so please be patient :)



Aug 30, 2014

qwassr 0.7.6 for Windows and Ubuntu

Windows
QWassr-0.7.6.0.exe[274clicks]

Ubuntu 32bit built by Qt 4.8.1
qwassr_0.7.6-1ubuntu1_i386.deb[331clicks]

Ubuntu 64bit built by Qt 4.7.4
qwassr_0.7.6-1ubuntu1_amd64.deb[387clicks]

* Support emoji display (\\x2600-\\x27bf)
* Fix bug that favorite does not work
* If a tweet has image, FAV / RT function don't work



May 06, 2014

qwassr 0.7.5 for Windows and Ubuntu

Windows
QWassr-0.7.5.0.exe[342clicks]

Ubuntu 32bit built by Qt 4.8.1
qwassr_0.7.5-1ubuntu1_i386.deb[378clicks]

Ubuntu 64bit built by Qt 4.7.4
qwassr_0.7.5-1ubuntu1_amd64.deb[372clicks]

* Support emoji display (U+1F200 ~ U+1F6FF)
* Post image to twitter instead of twitpic



Jan 09, 2014

qwassr 0.7.3 for Windows, Ubuntu, and Maemo

Windows
QWassr-0.7.3.0.exe[281clicks]

Ubuntu 32bit built by Qt 4.8.1
qwassr_0.7.3-1ubuntu1_i386.deb[299clicks]

Ubuntu 64bit built by Qt 4.7.4
qwassr_0.7.3-1ubuntu1_amd64.deb[302clicks]

Maemo (N900)
qwassr_0.7.3-1maemo1_armel.deb[347clicks]

* Use HTTPS instead of HTTP
* fix search result bug, if tweet text has hashtag, it is not displayed properly
* fix URL link bug, if URL includes comma, it does not work



Jun 13, 2013

qwassr 0.7.2 for Windows and Ubuntu

Windows
QWassr-0.7.2.0.exe[159clicks]

Ubuntu 32bit built by Qt 4.8.4
qwassr_0.7.2-1ubuntu1_i386.deb[202clicks]

Ubuntu 64bit built by Qt 4.7.4
qwassr_0.7.2-1ubuntu1_amd64.deb[199clicks]

* Support twitter API 1.1 for search and list
* Add totsuzen and sokudo wa-i effect



Mar 05, 2013

qwassr 0.7.1 for Windows and Ubuntu

Windows
QWassr-0.7.1.exe[169clicks]

Ubuntu 32bit built by Qt 4.8.4
qwassr_0.7.1-1ubuntu1_i386.deb[238clicks]

Ubuntu 64bit built by Qt 4.7.4
qwassr_0.7.1-1ubuntu1_amd64.deb[223clicks]

* Support twitter API 1.1
* Remove wassr :(
* Fix identi.ca date/time parse error
* Add CTRL+N for showing tweet window, CTRL+M for showing mentions
etc.



Feb 27, 2013

qwassr 0.7.1 for Maemo (N900)

qwassr_0.7.1-1maemo1_armel.deb[253clicks]
* support twitter API 1.1
* remove wassr :(
* fix identi.ca date/time parse error
etc.



Nov 15, 2012

QWassr for Windows Phone

Released QWassr for Windows Phone (current version is ver0.2.3.3) as following.

http://www.windowsphone.com/en-us/store/app/qwassr/a2e58814-254b-4f4e-a726-88023c8c91de

This version supports...
* multiple account (but only first account can tweet, RT, favorite)
* timeline/ mentions TL consolidate all accounts' TL as well as other QWassr
* support favorite, official RT, reply, quoted reply, conversation view

If you find any issue, please use the following page.
https://bitbucket.org/kimitake/qwassr-for-windows-phone/issues



Oct 25, 2010

N900 最新ファームウェア PR1.3 がリリースされました

すでにN900のアップデート通知でご存知の通り、最新ファームウェアの PR1.3 がリリースされました。これまで /usr 以下にインストールされていた Qt が 4.6.2 から 4.7.0 になってます。

前回リリースした qwassr PR1.3 (/opt/qt4-maemo5)バージョンは libqt4-experimental-### というパッケージを利用してるものなので、/usr 以下の Qt4.7 libqt4-### に合わせてビルドし直したものを下記の通り公開します。多少バグフィックス等が入ってるのでバージョンは 0.6.1 となってます。

すでにプレビュー版として一部の人には 0.7.0-1maemo1-pr1.3 というのをリリースしてますが、それをインストール済みの人はお手数ですが一旦削除してから今回のパッケージをインストールしてください。

N900 for Qt 4.7.0 PR1.3
qwassr_0.6.1-1maemo1_armel.deb[476clicks]

* FX#173 Support shortenURL
* FX#203 %1 or %2 in tweet string are replaced
  unexpectedly
* FX#186 backslash is displayed twice

また scim-bridge 関連も下記の通りビルドし直したものを公開します。Qtアプリでscimによる日本語のインライン入力を有効にする場合に必要になります。scim-bridge に関してはこちらのエントリをご覧ください。

scim-bridge-agent_0.4.14-2maemo1_armel.deb[377clicks]

scim-bridge-client-qt_0.4.14-2maemo1_armel.deb

scim-bridge-client-qt4_0.4.14-2maemo1_armel.deb[384clicks]

【アップデート】scim-bridge-client パッケージですが、間違った方を公開していたので、お手数ですが再度ダウンロードしてインストールしなおしてください。



Prev [P.1/2] Next
visitor stats